GQ Electronics Technical Support Forum
.


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 3. GQ EMF EF Meter RF Spectrum Power Analyzer
 Time and Date does not advance
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

lync

USA
4 Posts

Posted - 07/31/2019 :  10:43:41  Show Profile  Reply with Quote
Iset the Date/Time and an hour later it's still on the same time. Check it three days later, and still the same. What up?

bill carter
Reply #1

EmfDev

1483 Posts

Posted - 07/31/2019 :  11:10:21  Show Profile  Reply with Quote
Hi lync, do you mean that the time was set correctly but it is not moving?
Go to Top of Page
Reply #2

lync

USA
4 Posts

Posted - 08/02/2019 :  05:00:14  Show Profile  Reply with Quote
quote:
Originally posted by EmfDev

Hi lync, do you mean that the time was set correctly but it is not moving?


bill carter
Go to Top of Page
Reply #3

lync

USA
4 Posts

Posted - 08/07/2019 :  03:09:44  Show Profile  Reply with Quote
yes

bill carter
Go to Top of Page
Reply #4

EmfDev

1483 Posts

Posted - 08/07/2019 :  09:57:08  Show Profile  Reply with Quote
Hi lync, can you please make sure that the seconds are also not moving in AllInOne vertical mode?
Also try to factory reset and set the time via a computer.
If it still doesn't work, then you need to contact support@gqelectronicsllc.com for warranty.
Go to Top of Page
Reply #5

LCC

Canada
2 Posts

Posted - 09/18/2020 :  09:07:00  Show Profile  Reply with Quote
I have the same problem. Can not set Date/Time. Tried factory reset. Time stick on 01:01:01 in AllInOne vertical mode.
Other functions seem to work accordingly, just unable to set times. Any suggestion?
Go to Top of Page
Reply #6

EmfDev

1483 Posts

Posted - 09/18/2020 :  09:43:02  Show Profile  Reply with Quote
Hi LLC you meant you set it correctly but does not save the date and time?
Go to Top of Page
Reply #7

LCC

Canada
2 Posts

Posted - 09/18/2020 :  21:18:10  Show Profile  Reply with Quote
Hi EmfDev,
I cannot set Date/Time at all during the Initial Setup.
Pressing S2 or S3 keys cannot increase or decrease the values of the year, month, date, ...etc.
I tried to set the time via a computer is also in vain. Time stuck at 01:01:01.
I may have received a defective unit.


Edited by - LCC on 09/19/2020 11:15:34
Go to Top of Page
Reply #8

EmfDev

1483 Posts

Posted - 09/21/2020 :  09:31:08  Show Profile  Reply with Quote
Looks like the time chip is defective. Please contact support for warranty.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.28 sec. Snitz's Forums 2000