GQ Electronics Technical Support Forum
.


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 3. GQ EMF EF Meter RF Spectrum Power Analyzer
 Time and Date does not advance

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
lync Posted - 07/31/2019 : 10:43:41
Iset the Date/Time and an hour later it's still on the same time. Check it three days later, and still the same. What up?
8   L A T E S T    R E P L I E S    (Newest First)
EmfDev Posted - 09/21/2020 : 09:31:08
Looks like the time chip is defective. Please contact support for warranty.
LCC Posted - 09/18/2020 : 21:18:10
Hi EmfDev,
I cannot set Date/Time at all during the Initial Setup.
Pressing S2 or S3 keys cannot increase or decrease the values of the year, month, date, ...etc.
I tried to set the time via a computer is also in vain. Time stuck at 01:01:01.
I may have received a defective unit.

EmfDev Posted - 09/18/2020 : 09:43:02
Hi LLC you meant you set it correctly but does not save the date and time?
LCC Posted - 09/18/2020 : 09:07:00
I have the same problem. Can not set Date/Time. Tried factory reset. Time stick on 01:01:01 in AllInOne vertical mode.
Other functions seem to work accordingly, just unable to set times. Any suggestion?
EmfDev Posted - 08/07/2019 : 09:57:08
Hi lync, can you please make sure that the seconds are also not moving in AllInOne vertical mode?
Also try to factory reset and set the time via a computer.
If it still doesn't work, then you need to contact support@gqelectronicsllc.com for warranty.
lync Posted - 08/07/2019 : 03:09:44
yes
lync Posted - 08/02/2019 : 05:00:14
quote:
Originally posted by EmfDev

Hi lync, do you mean that the time was set correctly but it is not moving?

EmfDev Posted - 07/31/2019 : 11:10:21
Hi lync, do you mean that the time was set correctly but it is not moving?

GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.12 sec. Snitz's Forums 2000