GQ Electronics Technical Support Forum
.


GQ Electronics Technical Support Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GQ Electronics Forums
 3. GQ EMF EF Meter RF Spectrum Power Analyzer
 EMF-390v2 rev 3.03 siren inop

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File
Check here to include your profile signature.
    

T O P I C    R E V I E W
rfrazier Posted - 08/14/2020 : 18:16:24
I have the GQ EMF-390v2 recently updated to software version 3.03. I was testing out the audio alert and found that the siren function doesn't generate any sound even in the presence of receiving some signals. I was wondering if this is normal (wouldn't think so) or is it possibly a bug? Ron
2   L A T E S T    R E P L I E S    (Newest First)
rfrazier Posted - 08/18/2020 : 12:01:32
First I'd like to say thanks for this cool gadget for measuring RF, MF, and EF. I'm sure the design and programming for something like this is complicated.

I've done some more testing. Speaker is ON. I used a Verizon cellular modem wireless hotspot as a test source of RF. I placed the hotspot about 5 feet away and turned it on. For each test, I placed the GQ EMF-390 at the same distance away and in the same position and observed it. I have not tested the alert functions with EF or MF, only RF; and only on the screens indicated. I got the following results. Strange results are marked with an asterisk (*).

all in one screen
beep mode
flashing light and normal sound alerts
ghost mode
flashing light and normal sound alerts
siren mode
* SOLID light and normal sound alerts

rf browser screen
beep mode
flashing light and normal sound alerts
ghost mode
* NO light but normal sound alerts
siren mode
* NO light and NO sound

As you can see, in cases 3, 5, and 6, there were anomalous results. If it matters, I have the RF alarm set to .01 mW/m^2. Hope this helps.

Ron
EmfDev Posted - 08/17/2020 : 09:45:14
Does ghost and beep still works? Have you tried AllInOne Mode with Speaker ON? It should work if other functions work.

GQ Electronics Technical Support Forum © Copyright since 2011 Go To Top Of Page
Generated in 0.12 sec. Snitz's Forums 2000